Scheduled downtime
Incident Report for Happo
Resolved
The upgrade has been applied successfully and the servers are back up and running. 🎉
Posted Oct 18, 2021 - 05:31 UTC
Update
Servers are slowly coming back and we should be fully back up soon.
Posted Oct 18, 2021 - 05:13 UTC
Monitoring
We are currently applying an upgrade to our Kubernetes cluster. During this time there will some downtime. We expect about an hour of turbulence.
Posted Oct 18, 2021 - 04:58 UTC
This incident affected: API and Web UI.