Service down
Incident Report for Happo
Resolved
It looks like this was a temporary networking blip. More information is available on our hosting provider Digital Ocean’s status page: https://status.digitalocean.com/incidents/q4b09b022nmh. We are back up again and systems are reporting good health. Let us know if you experience anything odd.
Posted Aug 09, 2023 - 10:12 UTC
Investigating
We are experiencing some routing issues right now, and happo.io isn't responding. We're investigating this together with our hosting provider and hope to be back up again as soon as possible.
Posted Aug 09, 2023 - 10:09 UTC
This incident affected: API and Web UI.