Scheduled maintenance
Incident Report for Happo
Resolved
We've resolved the issues we've been having with our cluster. Things should slowly be coming back to normal. Thanks for your patience and sorry for the service interruption!
Posted Oct 15, 2022 - 21:39 UTC
Update
We are currently waiting for DigitalOcean support to help us resolve this issue. It was caused by a scheduled maintenance update on their end. The new version is incompatible with some of our configuration and we're having trouble routing external traffic to the cluster.
Posted Oct 15, 2022 - 08:37 UTC
Monitoring
Our hosting provider DigitalOcean is making updates to our infrastructure right now. We're keeping an eye on things and hope to be back online as soon as possible.
Posted Oct 15, 2022 - 04:36 UTC
This incident affected: API, Web UI and Workers (Chrome, Firefox, Edge, Safari, iOS Safari, iOS Safari (iPad)).