Slow response times
Incident Report for Happo
Resolved
The system has been stable for the last two hours. We will continue monitoring things over the next couple of days, and follow up with fixes to the root cause.
Posted Jul 04, 2023 - 17:49 UTC
Monitoring
Things have settled down and we're seeing requests succeed again. We'll keep an eye on things to ensure the system continues to be stable.
Posted Jul 04, 2023 - 15:35 UTC
Identified
We're temporarily setting the service in maintenance mode to ease down on traffic to our database.
Posted Jul 04, 2023 - 14:48 UTC
Investigating
We're currently looking into why happo.io is slower than usual to respond. We're seeing slow database queries and a number of failed jobs.
Posted Jul 04, 2023 - 14:40 UTC
This incident affected: API and Web UI.