Planned maintenance
Incident Report for Happo
Resolved
The maintenance work has been completed. No downtime was needed.
Posted Nov 13, 2022 - 11:20 UTC
Investigating
We are doing some maintenance work in our main Happo cluster. Intermittent downtime is expected while we perform some routing updates related to https traffic and certificates. We expect this to take a few hours.
Posted Nov 13, 2022 - 10:19 UTC
This incident affected: API, Web UI and Workers (Chrome, Firefox).