Safari queue backed up

Incident Report for Happo

Resolved

For now this incident has been resolved. We're still having some issues with machines from one of our providers but we've added replacement nodes in the meantime.
Posted Mar 21, 2023 - 08:30 UTC

Monitoring

In the last 35 minutes, we've had some problems with our Safari worker pool. Things are clearing up but we expect to spend a little while processing all the jobs that were queued during the ~35 min outage.
Posted Mar 21, 2023 - 08:04 UTC
This incident affected: Workers (Safari).