Issues with apple workers (ios-safari, ipad-safari)
Incident Report for Happo
Resolved
Workers are back online again and the job queue has been fully processed. Sorry for the inconvenience!
Posted Oct 17, 2022 - 09:36 UTC
Identified
We had to take a few workers offline for a while but we are slowly bringing things back online again. Thanks for your patience!
Posted Oct 17, 2022 - 08:58 UTC
Investigating
We're currently investigating issues in our apple infrastructure. ios-safari and ipad-safari workers are having some trouble right now.
Posted Oct 17, 2022 - 08:31 UTC
This incident affected: Workers (iOS Safari, iOS Safari (iPad)).