GitHub statuses not working

Incident Report for Happo

Resolved

This issue has now been fixed.
Posted Apr 21, 2026 - 12:10 UTC

Identified

We are investigating an issue with Happo not being able to post build statuses to PRs at the moment.
Posted Apr 21, 2026 - 11:53 UTC
This incident affected: API and Web UI.